CVE-2026-119508: Radius Booking (WordPress plugin) · Missing Authorization
Affects Radius Booking (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.0.21 when convenient.
Data as of 7 Nov 2026, 10:34 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 1.0.21
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Radius Booking (WordPress plugin) to 1.0.21.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Radius Booking — Booking Calendar for Appointments & Servicesradius-booking | Affected
| Fixed in
|
AI-suggested
Upgrade to Radius Booking version 1.0.21 or later to apply the official fix that addresses the missing authorization vulnerability. No other mitigation steps are indicated by the vendor.
Description
CVE-2026-119508 is a missing authorization vulnerability in Mamunur Rashid Radius Booking — Booking Calendar for Appointments & Services. It affects versions from initial releases up to 1.0.20. The flaw allows unauthorized users to exploit incorrectly configured access control security levels, potentially leading to unauthorized modification of data. The vulnerability has a medium severity with a CVSS score of 5.3. A fix is available in version 1.0.21.