Skip to main content
VulnerabilityPublished

CVE-2026-119748: Payment forms, Buy now buttons, and Invoicing System | GetPaid (WordPress plugin) · Insecure Direct Object Reference

Affects Payment forms, Buy now buttons, and Invoicing System | GetPaid (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.9 Medium : upgrade to 2.8.63 when convenient.

Data as of 4 Nov 2026, 17:14 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.06.9
CNA (VulnCheck)CVSS 3.16.5
Patch
Available – fixed in 2.8.63
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade Payment forms, Buy now buttons, and Invoicing System | GetPaid (WordPress plugin) to 2.8.63.

Affected software

ProductAffectedFixed in
AyeCode LtdPayment forms, Buy now buttons, and Invoicing System | GetPaidAffected
  • <2.8.63
Fixed in
  • 2.8.63

AI-suggested

A fixed version 2.8.63 of the GetPaid plugin is available that addresses this authorization bypass vulnerability. Users should upgrade to version 2.8.63 or later to remediate this issue. No additional mitigation steps are indicated beyond applying the official patch.

Description

CVE-2026-119748 is an authorization bypass vulnerability in the GetPaid WordPress plugin before version 2.8.63. It allows unauthenticated attackers to access and manipulate other users' invoices by supplying the invoice ID via the maybe_use_invoice parameter, bypassing ownership and key checks. This can lead to unauthorized reading of checkout pricing details and changing the invoice status to on-hold.

References

Community reviews

Loading reviews…