CVE-2026-119749: Payment forms, Buy now buttons, and Invoicing System | GetPaid (WordPress plugin) · Improper Validation of Specified Quantity in Input
Affects Payment forms, Buy now buttons, and Invoicing System | GetPaid (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.7 High : upgrade to 2.8.63 soon.
Data as of 4 Nov 2026, 17:14 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 8.7 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 7.5 |
- Patch
- Available – fixed in 2.8.63
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade Payment forms, Buy now buttons, and Invoicing System | GetPaid (WordPress plugin) to 2.8.63.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AyeCode LtdPayment forms, Buy now buttons, and Invoicing System | GetPaid | Affected
| Fixed in
|
AI-suggested
Upgrade the GetPaid plugin to version 2.8.63 or later, where this vulnerability is fixed. No other mitigation is required as the vendor has provided an official fix.
Description
CVE-2026-119749 is a high-severity vulnerability in the GetPaid WordPress plugin before version 2.8.63. It allows unauthenticated attackers to bypass payment processing by submitting a negative item quantity on public payment forms. This causes the invoice total to be reduced to zero, marking the invoice as paid without any actual payment.