Skip to main content
VulnerabilityPublished

CVE-2026-120533: Redux Framework (WordPress plugin) · Cross-site Scripting

Affects Redux Framework (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.4 Medium.

Data as of 5 Nov 2026, 05:12 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Wordfence)CVSS 3.16.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
davidandersonRedux FrameworkAffected
  • <=4.5.16
Fixed in–

AI-suggested

Users should upgrade beyond version 4.5.16 once a fixed version is released. Until then, restrict user privileges to trusted users only and avoid using CSS-emitting Redux fields without proper validation. Monitor vendor advisories for official remediation updates.

Description

The Redux Framework WordPress plugin up to version 4.5.16 is vulnerable to stored cross-site scripting (XSS) via the theme_opts parameter in user profiles. Authenticated users with subscriber-level access or higher can inject malicious scripts that execute when other users view the affected pages. The vulnerability arises from insufficient input sanitization and output escaping, particularly in CSS-emitting Redux fields without per-type validation.

References

Community reviews

Loading reviews…