CVE-2026-120840: User Registration (WordPress plugin) · Missing Authorization
Affects User Registration (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 5.3.1 when convenient.
Data as of 7 Nov 2026, 10:21 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- Patch
- Available – fixed in 5.3.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade User Registration (WordPress plugin) to 5.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| User Registrationuser-registration | Affected
| Fixed in
|
AI-suggested
Upgrade the ThemeGrill User Registration plugin to version 5.3.1 or later, where this missing authorization vulnerability has been fixed. No other mitigation is required as the issue is resolved by this official patch.
Description
CVE-2026-120840 is a missing authorization vulnerability in the ThemeGrill User Registration plugin affecting versions prior to 5.3.1. This flaw allows exploitation of incorrectly configured access control security levels, potentially leading to unauthorized actions. The issue has a medium severity rating and a CVSS score of 4.3. A fix is available in version 5.3.1.