CVE-2026-120844: OAuth Single Sign On (WordPress plugin) · Incorrect Privilege Assignment
Affects OAuth Single Sign On (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 7.1.4 as a priority.
Data as of 6 Nov 2026, 08:33 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 9.8 |
|---|
- Patch
- Available – fixed in 7.1.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade OAuth Single Sign On (WordPress plugin) to 7.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| OAuth Single Sign On – SSO (OAuth Client)miniorange-login-with-eve-online-google-facebook | Affected
| Fixed in
|
AI-suggested
Upgrade the miniOrange OAuth Single Sign On – SSO (OAuth Client) plugin to version 7.1.4 or later, where this vulnerability is fixed. No other mitigation is indicated or required as the fix is available.
Description
CVE-2026-120844 is a critical vulnerability in the miniOrange OAuth Single Sign On – SSO (OAuth Client) plugin that allows incorrect privilege assignment leading to privilege escalation. This affects all versions from the initial release up to and including 7.1.3. The vulnerability has a high CVSS score of 9.8, indicating severe impact on confidentiality, integrity, and availability. A fixed version 7.1.4 is available to address this issue.