CVE-2026-120847: Metform (WordPress plugin) · Missing Authorization
Affects Metform (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.3.4 when convenient.
Data as of 7 Nov 2026, 09:20 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- Patch
- Available – fixed in 4.3.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Metform (WordPress plugin) to 4.3.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Metformmetform | Affected
| Fixed in
|
AI-suggested
Upgrade the Wpmet Metform plugin to version 4.3.4 or later, where this missing authorization vulnerability has been fixed. Applying this official patch fully mitigates the issue.
Description
CVE-2026-120847 is a missing authorization vulnerability in the Wpmet Metform plugin affecting versions prior to 4.3.4. This flaw allows attackers with limited privileges to exploit incorrectly configured access control, potentially leading to unauthorized modification of data. The issue has a medium severity rating and was fixed in version 4.3.4.