CVE-2026-120851: PublishPress Revisions (WordPress plugin) · Missing Authorization
Affects PublishPress Revisions (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.3.1 when convenient.
Data as of 6 Nov 2026, 22:51 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- Patch
- Available – fixed in 4.3.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade PublishPress Revisions (WordPress plugin) to 4.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| PublishPress Revisionsrevisionary | Affected
| Fixed in
|
AI-suggested
Upgrade PublishPress Revisions to version 4.3.1 or later, where this missing authorization vulnerability has been fixed. No other mitigation is required as the issue is resolved by this official patch.
Description
CVE-2026-120851 is a Missing Authorization vulnerability in the PublishPress Revisions plugin up to version 4.2.0. It allows exploitation due to incorrectly configured access control security levels, potentially enabling unauthorized users with limited privileges to perform actions they should not be allowed to. The issue is fixed in version 4.3.1.