Skip to main content
VulnerabilityPublished

CVE-2026-121636: Quick Event Manager (WordPress plugin) · Insufficient Verification of Data Authenticity

Affects Quick Event Manager (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 9.19 when convenient.

Data as of 6 Nov 2026, 07:51 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (WPScan)CVSS 3.15.3
Patch
Available – fixed in 9.19
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Quick Event Manager (WordPress plugin) to 9.19.

Affected software

ProductAffectedFixed in
Quick Event ManagerAffected
  • >=9.9.5 <9.19
Fixed in
  • 9.19

AI-suggested

Upgrade the Quick Event Manager plugin to version 9.19 or later, where the vulnerability is fixed. No other mitigation or temporary workaround is indicated.

Description

The Quick Event Manager WordPress plugin versions from 9.9.5 up to but not including 9.19 contain a vulnerability where PayPal payment notifications are not properly verified for authenticity. This flaw allows unauthenticated attackers to mark event registrations as paid without actually making a payment. The issue is fixed in version 9.19.

References

Community reviews

Loading reviews…