CVE-2026-121633: Order Tracking (WordPress plugin) · Insufficient Verification of Data Authenticity
Affects Order Tracking (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.6.0 when convenient.
Data as of 6 Nov 2026, 07:51 UTC
Thin evidence
One scorer or none| CNA (WPScan) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 3.6.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Order Tracking (WordPress plugin) to 3.6.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Order Tracking | Affected
| Fixed in
|
AI-suggested
Upgrade the Order Tracking plugin to version 3.6.0 or later, where this vulnerability has been fixed. No other mitigation is required as the official fix addresses the issue.
Description
The Order Tracking WordPress plugin before version 3.6.0 contains a vulnerability where it does not verify the authenticity of PayPal payment notifications or confirm that the payment amount matches the order total. This flaw allows unauthenticated attackers to mark arbitrary orders as paid by sending trivial payments to their own PayPal accounts.