CVE-2026-121779: YITH WooCommerce Subscription (WordPress plugin) · Exposure of Sensitive System Information to an Unauthorized Control Sphere
Affects YITH WooCommerce Subscription (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.23.0 when convenient.
Data as of 7 Nov 2026, 08:50 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 4.23.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade YITH WooCommerce Subscription (WordPress plugin) to 4.23.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YITH WooCommerce Subscriptionyith-woocommerce-subscription | Affected
| Fixed in
|
AI-suggested
Upgrade YITH WooCommerce Subscription to version 4.23.0 or later, where this vulnerability has been fixed. No other mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-121779 is a vulnerability in YITH WooCommerce Subscription versions prior to 4.23.0 that allows unauthorized parties to retrieve embedded sensitive system information. This exposure could potentially aid attackers in further reconnaissance but does not directly impact system integrity or availability.