CVE-2026-121784: WpBookingly (WordPress plugin) · Cross-site Scripting
Affects WpBookingly (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.4.4 when convenient.
Data as of 7 Nov 2026, 12:53 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 1.4.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade WpBookingly (WordPress plugin) to 1.4.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WpBookinglyservice-booking-manager | Affected
| Fixed in
|
AI-suggested
Upgrade WpBookingly to version 1.4.4 or later, where the vulnerability is fixed. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-121784 is a stored cross-site scripting (XSS) vulnerability in the WpBookingly plugin by Magepeople inc. It affects versions from initial through 1.4.3. The vulnerability involves improper neutralization of input during web page generation, allowing attackers with limited privileges to inject malicious scripts. A fix is available in version 1.4.4.