Skip to main content
VulnerabilityPublished

CVE-2026-122148: Yealink MeetingBoard Pro · Client-Side Enforcement of Server-Side Security

Affects Yealink MeetingBoard ProSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.2 High : upgrade to 331.320.0.64 soon.

Data as of 4 Nov 2026, 21:42 UTC

CVSS 4.0 base score
8.2High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (mitre)CVSS 4.08.2
Patch
Available – fixed in 331.320.0.64
CVSS:4.0/AV:A/AC:L/AT:N/PR:H/UI:N/VC:H/VI:L/VA:L/SC:H/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade Yealink MeetingBoard Pro to 331.320.0.64.

Affected software

ProductAffectedFixed in
YealinkMeetingBoard ProAffected
  • >=331.320.0.30 <331.320.0.64
Fixed in
  • 331.320.0.64

AI-suggested

Upgrade Yealink MeetingBoard Pro to version 331.320.0.64 or later, where this vulnerability is fixed. Since the vulnerability requires administrator privileges and local network access, ensure that administrator accounts are tightly controlled and network access is restricted accordingly.

Description

CVE-2026-122148 is a front-end validation bypass vulnerability in Yealink MeetingBoard Pro versions from 331.320.0.30 up to but not including 331.320.0.64. An attacker with administrator privileges on the local network can manipulate the page DOM to bypass UI control logic and invoke screenshot functions that are normally restricted by the front-end interface. This vulnerability is fixed in version 331.320.0.64.

References

Community reviews

Loading reviews…