Skip to main content
VulnerabilityPublished

CVE-2026-12251: Ultimate Member (WordPress plugin) · Improper Privilege Management

Affects Ultimate Member (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 2.12.1 soon.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 32% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.12.1
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Ultimate Member (WordPress plugin) to 2.12.1.

Affected software

ProductAffectedFixed in
Ultimate MemberAffected
  • <2.12.1
Fixed in
  • 2.12.1

AI-suggested

If you cannot patch yet, administrators should ensure that registration forms do not allow selection of roles with administrator capabilities and enable any available safeguards against privilege escalation.

Description

A vulnerability in the Ultimate Member WordPress plugin before version 2.12.1 allows unauthenticated users to register with roles that have administrator capabilities due to improper filtering of roles and a disabled safeguard against privilege escalation by default.

References

Community reviews

Loading reviews…