CVE-2026-123183: Active Products Tables for WooCommerce (WordPress plugin) · Basic XSS
Affects Active Products Tables for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.1.7 when convenient.
Data as of 7 Nov 2026, 12:53 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.1.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Active Products Tables for WooCommerce (WordPress plugin) to 2.1.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Active Products Tables for WooCommerceprofit-products-tables-for-woocommerce | Affected
| Fixed in
|
AI-suggested
Upgrade the Active Products Tables for WooCommerce plugin to version 2.1.7 or later, where this vulnerability is fixed. No additional mitigation is required once the update is applied.
Description
CVE-2026-123183 is a Cross-Site Scripting (XSS) vulnerability in PluginUs.Net's Active Products Tables for WooCommerce plugin. The flaw allows improper neutralization of script-related HTML tags, enabling code injection. Versions from initial release through 2.1.6 are affected. The issue is fixed in version 2.1.7.