Skip to main content
VulnerabilityPublished

CVE-2026-123320: JetBrains Toolbox App · Insufficient UI Warning of Dangerous Operations

Affects JetBrains Toolbox AppSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 3.1 Low : upgrade to 3.9 when convenient.

Data as of 6 Nov 2026, 10:50 UTC

CVSS 3.1 base score
3.1Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (JetBrains)CVSS 3.13.1
Patch
Available – fixed in 3.9
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade JetBrains Toolbox App to 3.9.

Affected software

ProductAffectedFixed in
JetBrainsToolbox AppAffected
  • <3.9
Fixed in
  • 3.9

AI-suggested

Upgrade JetBrains Toolbox App to version 3.9 or later, where this vulnerability has been fixed. No additional mitigation is required as the issue is resolved in the official fix.

Description

CVE-2026-123320 is a vulnerability in JetBrains Toolbox App versions before 3.9 where the login dialog provides insufficient warning when connecting to potentially malicious servers. This could lead users to unknowingly connect to dangerous servers due to inadequate UI warnings.

References

Community reviews

Loading reviews…