CVE-2026-123489: craftcms cms · SQL Injection
Affects craftcms cmsSource CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 4.18.9 soon.
Data as of 6 Nov 2026, 15:26 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 7.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 7.1 |
- Patch
- Available – fixed in 4.18.9, 5.11.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade cms to 4.18.9; cms to 5.11.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| craftcmscms | Affected
| Fixed in
|
| craftcmscms | Affected
| Fixed in
|
AI-suggested
Update Craft CMS to version 4.18.9 or later if using the 4.x branch, or to version 5.11.2 or later if using the 5.x branch. These versions contain fixes that remove the unsafe handling of SQL-bearing properties in the affected methods. No other mitigation is indicated by the vendor advisory.
Description
Craft CMS versions 4.0.0 before 4.18.9 and 5.0.0 before 5.11.2 contain a blind SQL injection vulnerability. This flaw arises because certain sandbox-exposed methods pass arbitrary criteria arrays to a configuration function without filtering out SQL-bearing properties. Authenticated control panel users can exploit this to execute conditional SQL queries under the database account.