Skip to main content
VulnerabilityPublished

CVE-2026-124433: thorsten phpMyFAQ · Incorrect Authorization

Affects thorsten phpMyFAQSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.0 High : upgrade to 4.1.11 soon.

Data as of 8 Nov 2026, 13:49 UTC

CVSS 4.0 base score
7.0High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.07.0
CNA (VulnCheck)CVSS 3.16.5
Patch
Available – fixed in 4.1.11
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:N/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade thorsten phpMyFAQ to 4.1.11.

Affected software

ProductAffectedFixed in
thorstenphpMyFAQAffected
  • <4.1.11
Fixed in
  • 4.1.11

AI-suggested

Upgrade phpMyFAQ to version 4.1.11 or later, where this authorization vulnerability has been fixed. No other mitigation steps are indicated by the vendor advisory.

Description

phpMyFAQ versions prior to 4.1.11 have an insufficient authorization vulnerability allowing delegated administrators with only GROUP_DELETE permission to delete higher-privileged groups. This flaw enables attackers to remove privileged groups, their memberships, and permission mappings by submitting crafted requests to specific admin endpoints. The issue is fixed in version 4.1.11.

References

Community reviews

Loading reviews…