Skip to main content
VulnerabilityPublished

CVE-2026-124434: getgrav grav · Information Exposure

Affects getgrav gravSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 1.3.2 soon.

Data as of 8 Nov 2026, 13:49 UTC

CVSS 4.0 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.07.1
CNA (VulnCheck)CVSS 3.17.1
Patch
Available – fixed in 1.3.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade getgrav grav to 1.3.2.

Affected software

ProductAffectedFixed in
getgravgravAffected
  • >=1.1.0 <1.3.2
Fixed in
  • 1.3.2

AI-suggested

Upgrade the Grav Lightbox Gallery plugin to version 1.3.2 or later, where this vulnerability is fixed. No other mitigation is indicated or required according to the available data.

Description

A vulnerability in the Grav Lightbox Gallery plugin versions 1.1.0 through before 1.3.2 allows a page editor to execute unauthorized methods via shortcode values. This flaw enables reading of server-readable YAML files containing sensitive information such as password hashes, 2FA secrets, and API keys, exposing them publicly. The issue is fixed in version 1.3.2.

References

Community reviews

Loading reviews…