Skip to main content
VulnerabilityPublished

CVE-2026-124488: openemr · Missing Authorization

Affects openemrSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.6 High : upgrade to 8.3.0 soon.

Data as of 8 Nov 2026, 13:35 UTC

CVSS 4.0 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.6
CNA (VulnCheck)CVSS 3.18.1
Patch
Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade openemr to 8.3.0.

Affected software

ProductAffectedFixed in
openemropenemrAffected
  • <8.3.0
Fixed in
  • 8.3.0

AI-suggested

Upgrade OpenEMR to version 8.3.0 or later, where this authorization bypass vulnerability is fixed. No other mitigation is indicated or necessary once the official fix is applied.

Description

OpenEMR versions prior to 8.3.0 have an authorization bypass vulnerability allowing authenticated clinicians without high-sensitivity permissions to read and modify encounter-bound forms. This occurs via load_form.php, enabling access to restricted clinical notes or care plans and tampering with clinical records through save.php. The issue is fixed in version 8.3.0.

References

Community reviews

Loading reviews…