CVE-2026-12500: WP Travel Engine · Missing Authorization
Affects WP Travel EngineSource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 6.8.2 soon.
Data as of 29 Oct 2026, 07:15 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.8.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade WP Travel Engine to 6.8.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Travel Engine | Affected
| Fixed in
|
AI-suggested
Since the vulnerability affects versions before 6.8.2, upgrading to version 6.8.2 or later is likely recommended once an official fix is released. Until then, restrict access to the affected AJAX action if possible or apply temporary mitigations as advised by the vendor.
Description
CVE-2026-12500 is a high-severity vulnerability in the WP Travel Engine WordPress plugin before version 6.8.2. The plugin fails to perform a capability check on an AJAX action that updates a plugin option, allowing unauthenticated users to overwrite a site-wide option. The public nonce intended to gate this action is accessible to anonymous visitors, enabling this unauthorized modification.