Skip to main content
VulnerabilityPublished

CVE-2026-12501: WP Travel Engine · Insufficient Verification of Data Authenticity

Affects WP Travel EngineSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 6.8.2 when convenient.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.8.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade WP Travel Engine to 6.8.2.

Affected software

ProductAffectedFixed in
WP Travel EngineAffected
  • <6.8.2
Fixed in
  • 6.8.2

Description

WP Travel Engine WordPress plugin versions before 6.8.2 contain a vulnerability where PayPal payment notifications are not properly verified. This allows attackers to mark bookings as paid by sending payment notifications to an attacker-controlled account without authenticating the payment or verifying the amount.

References

Community reviews

Loading reviews…