CVE-2026-12695: miniOrange 2FA (WordPress plugin) · Improper Authentication
Affects miniOrange 2FA (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.1 High : upgrade to 6.2.6 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 42% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.2.6
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade miniOrange 2FA (WordPress plugin) to 6.2.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| miniOrange 2FA | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling the miniOrange 2FA plugin or using alternative two-factor authentication methods to mitigate risk.
Description
The miniOrange 2FA WordPress plugin versions before 6.2.6 contains an improper authentication vulnerability. The plugin fails to validate the submitted one-time password (OTP) against the targeted user's stored secret, instead verifying it against an attacker-supplied value. This flaw allows an unauthenticated attacker who knows a victim's password to bypass two-factor authentication and gain access to the victim's account, including administrator accounts.