Skip to main content
VulnerabilityPublished

CVE-2026-13153: Gutenberg Essential Blocks (WordPress plugin) · Information Exposure

Affects Gutenberg Essential Blocks (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · public detection template (Nuclei) · CVSS 7.5 High : upgrade to 6.4.0 soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
1.5% chance of exploitation in 30 days – higher than 74% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.4.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Gutenberg Essential Blocks (WordPress plugin) to 6.4.0.

Affected software

ProductAffectedFixed in
Gutenberg Essential BlocksAffected
  • <6.4.0
Fixed in
  • 6.4.0

AI-suggested

Until then, restricting access to the affected REST route via custom access controls or disabling the plugin if feasible may reduce exposure.

Description

CVE-2026-13153 is an information exposure vulnerability in the Gutenberg Essential Blocks WordPress plugin before version 6.4.0. The plugin does not restrict access to a public REST route, which causes it to expose a non-public WooCommerce per-product sales metric. This allows unauthenticated users to read the lifetime number of units sold for any published product.

References

Community reviews

Loading reviews…