Skip to main content
VulnerabilityPublished

CVE-2026-13227: Frappe ERPNext · Missing Authorization

Affects Frappe ERPNextSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 16.26.0 or 15.115.0 soon.

Data as of 2 Nov 2026, 22:58 UTC

CVSS 4.0 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 16.26.0, 15.115.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade ERPNext and frappe/erpnext to 16.26.0 or 15.115.0.

Affected software

ProductAffectedFixed in
FrappeERPNextAffected
  • <16.26.0
Fixed in
  • 16.26.0
FrappeERPNextAffected
  • <15.115.0
Fixed in
  • 15.115.0
GitHubfrappe/erpnextpkg:github/frappe/erpnextOther threatsAffected
  • <15.115.0
  • <16.26.0
Fixed in
  • 15.115.0
  • 16.26.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, restrict access to the affected API method and limit user privileges to trusted users only.

Description

CVE-2026-13227 is a high severity improper authorization vulnerability in Frappe ERPNext. It affects versions before 15.115.0 and 16.26.0 due to insufficient access control in a whitelisted API method related to CRM prospects. This flaw could allow unauthorized users with limited privileges to access sensitive opportunity data. The vulnerability has a CVSS 4.0 base score of 7.1, indicating significant impact but no known active exploitation.

References

Community reviews

Loading reviews…