CVE-2026-13344: Essential Addons for Elementor (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Essential Addons for Elementor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.8 Medium : upgrade to 6.6.10 when convenient.
Data as of 29 Oct 2026, 07:15 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.6.10
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Essential Addons for Elementor (WordPress plugin) to 6.6.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Essential Addons for Elementor | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict Contributor-level access carefully and avoid using the Pricing Table widget with untrusted input.
Description
A stored cross-site scripting (XSS) vulnerability exists in the Essential Addons for Elementor WordPress plugin before version 6.6.10. The vulnerability arises because the plugin does not validate the HTML tag name of the Pricing Table widget title before outputting it. This allows users with Contributor-level access or higher to inject JavaScript code that executes when the page is viewed, including by administrators previewing or visiting the post. The CVSS score is 4.8, indicating a medium severity risk.