CVE-2026-13345: Essential Addons for Elementor (WordPress plugin) · Insecure Direct Object Reference
Affects Essential Addons for Elementor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 6.6.10 when convenient.
Data as of 29 Oct 2026, 14:41 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.6.10
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Essential Addons for Elementor (WordPress plugin) to 6.6.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Essential Addons for Elementor | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling the product-comparison feature or restricting access to it to trusted users only.
Description
A vulnerability in the Essential Addons for Elementor WordPress plugin before version 6.6.10 allows unauthenticated users to bypass authorization checks in the product-comparison feature. This flaw permits disclosure of the title, price, and SKU of WooCommerce products that are in draft, pending, or private status, which are normally not publicly visible.