Skip to main content
VulnerabilityPublished

CVE-2026-13392: ElementsKit Elementor Addons (WordPress plugin) · Code Injection

Affects ElementsKit Elementor Addons (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.2 High : upgrade to 3.10.01 soon.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 51% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.10.01
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade ElementsKit Elementor Addons (WordPress plugin) to 3.10.01.

Affected software

ProductAffectedFixed in
ElementsKit Elementor AddonsAffected
  • <3.10.01
Fixed in
  • 3.10.01

AI-suggested

Users should upgrade to version 3.10.01 or later once available, as the vulnerability affects versions before 3.10.01. If you cannot patch yet, restrict administrative access to trusted users only and consider disabling the plugin if possible.

Description

ElementsKit Elementor Addons WordPress plugin versions before 3.10.01 contain a code injection vulnerability. This flaw allows a user with administrative capabilities to save a custom-widget definition that is written verbatim into a PHP file and executed by the plugin, enabling arbitrary PHP code execution on the server. In multisite networks, this can allow a non-super subsite Administrator to escalate privileges to host-level code execution beyond their granted permissions.

References

Community reviews

Loading reviews…