Skip to main content
VulnerabilityPublished

CVE-2026-13393: ElementsKit Elementor Addons (WordPress plugin) · Cross-Site Scripting (XSS)

Affects ElementsKit Elementor Addons (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 3.5 Low : upgrade to 3.10.01 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
3.5Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.10.01
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade ElementsKit Elementor Addons (WordPress plugin) to 3.10.01.

Affected software

ProductAffectedFixed in
ElementsKit Elementor AddonsAffected
  • <3.10.01
Fixed in
  • 3.10.01

AI-suggested

If you cannot patch yet, restrict administrative access carefully, especially in multisite environments, to trusted users only. Monitor for plugin updates and apply them promptly once available.

Description

A stored Cross-Site Scripting (XSS) vulnerability exists in the ElementsKit Elementor Addons WordPress plugin before version 3.10.01. The plugin fails to sanitize or escape certain megamenu menu-item settings before storing and rendering them on the front end. This allows users with administrative capabilities, including non-super subsite administrators on multisite networks without unfiltered_html capability, to inject malicious JavaScript that can execute in the sessions of network Super Admins and site visitors.

References

Community reviews

Loading reviews…