Skip to main content
VulnerabilityPublished

CVE-2026-61728: socfortress CoPilot · Cross-site Scripting

Affects socfortress CoPilotSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.9 Critical : upgrade to 0.1.76 as a priority.

Data as of 30 Oct 2026, 14:50 UTC

CVSS 3.1 base score
9.9Critical
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 3.19.9
Patch
Available – fixed in 0.1.76
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade socfortress CoPilot to 0.1.76.

Affected software

ProductAffectedFixed in
socfortressCoPilotAffected
  • <0.1.76
Fixed in
  • 0.1.76

AI-suggested

Upgrade socfortress CoPilot to version 0.1.76 or later, which contains fixes for all identified XSS sinks. The health-check sink was partially fixed in version 0.1.70, but full remediation requires 0.1.76. No other mitigation steps are indicated by the vendor advisory.

Description

CVE-2026-61728 is a critical stored cross-site scripting (XSS) vulnerability in socfortress CoPilot versions prior to 0.1.76. It allows authenticated portal users to inject malicious scripts via incident comments and other fields, which are rendered without proper sanitization. Exploitation can lead to theft of authentication tokens, enabling persistent privileged account takeover, cross-tenant data access, and manipulation of incidents. The vulnerability is fixed starting from version 0.1.76.

References

Community reviews

Loading reviews…