CVE-2026-13725: Dynamic Pricing With Discount Rules for WooCommerce (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Dynamic Pricing With Discount Rules for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 5.0.0 soon.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.0.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 1 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade Dynamic Pricing With Discount Rules for WooCommerce (WordPress plugin) to 5.0.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Dynamic Pricing With Discount Rules for WooCommerce | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling the affected AJAX functionality or applying custom code to validate nonces and sanitize inputs.
Description
The Dynamic Pricing With Discount Rules for WooCommerce WordPress plugin before 5.0.0 does not validate a nonce or user capabilities on one of its AJAX actions and reflects unsanitised user input in the response, allowing unauthenticated attackers to perform Reflected Cross-Site Scripting against a victim who is induced to send a crafted request.