Skip to main content
VulnerabilityPublished Updated

CVE-2026-14195: Brizy (WordPress plugin) · Insecure Direct Object Reference

Affects Brizy (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.7 Low : upgrade to 2.8.18 when convenient.

Data as of 1 Nov 2026, 08:20 UTC

CVSS 3.1 base score
2.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.8.18
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade Brizy (WordPress plugin) to 2.8.18.

Affected software

ProductAffectedFixed in
BrizyAffected
  • <2.8.18
Fixed in
  • 2.8.18

AI-suggested

Since the vulnerability affects versions before 2.8.18, upgrading to version 2.8.18 or later is likely recommended once confirmed by the vendor.

Description

The Brizy WordPress plugin before 2.8.18 does not properly verify authorization on a request handler before returning post content, allowing users with the Contributor role or higher to read the content of arbitrary posts, including other users' private, pending, and draft posts.

References

Community reviews

Loading reviews…