Skip to main content
VulnerabilityPublished

CVE-2026-16070: Brizy (WordPress plugin) · Insecure Direct Object Reference

Affects Brizy (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.7 Low : upgrade to 2.8.19 when convenient.

Data as of 2 Nov 2026, 22:58 UTC

CVSS 3.1 base score
2.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.8.19
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade Brizy (WordPress plugin) to 2.8.19.

Affected software

ProductAffectedFixed in
BrizyAffected
  • <2.8.19
Fixed in
  • 2.8.19

AI-suggested

In the meantime, restrict Contributor-level access to trusted users only.

Description

CVE-2026-16070 is a low-severity authorization bypass vulnerability in the Brizy WordPress plugin before version 2.8.19. It allows users with Contributor-level access or higher to change the template-type assignment of templates owned by other users due to improper authorization verification. The plugin validates a request parameter different from the one used in the write operation, leading to this issue.

References

Community reviews

Loading reviews…