CVE-2026-14207: LifterLMS (WordPress plugin) · Cross-Site Scripting (XSS)
Affects LifterLMS (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.1 Medium : upgrade to 10.0.10 when convenient.
Data as of 29 Oct 2026, 14:41 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 10.0.10
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade LifterLMS (WordPress plugin) to 10.0.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LifterLMS | Affected
| Fixed in
|
AI-suggested
Users should upgrade to LifterLMS version 10.0.10 or later once available, as the vulnerability affects versions before 10.0.10. Until a fix is confirmed, restrict course-editing permissions to trusted users only and monitor for suspicious activity.
Description
A Cross-Site Scripting (XSS) vulnerability exists in the LifterLMS WordPress plugin before version 10.0.10. The plugin fails to strip event-handler attributes from a course pricing field, allowing users with course-editing privileges to inject JavaScript code. This malicious script executes in the context of an administrator's session when they view the affected course.