CVE-2026-14231: LifterLMS (WordPress plugin) · Information Exposure
Affects LifterLMS (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 10.0.10 when convenient.
Data as of 29 Oct 2026, 07:15 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 10.0.10
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade LifterLMS (WordPress plugin) to 10.0.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LifterLMS | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict subscriber-level access where possible and monitor for unusual access patterns to internal post types. Avoid exposing sensitive internal post types to low-privilege users.
Description
CVE-2026-14231 is an information exposure vulnerability in the LifterLMS WordPress plugin versions before 10.0.10. The plugin fails to perform proper capability checks in one of its AJAX handlers, allowing any authenticated user with subscriber-level access to read titles of internal post types such as coupon codes. This issue arises because the handler only verifies that the user is logged in, not their permissions.