CVE-2026-14214: Booking for Appointments and Events Calendar (WordPress plugin) · Improper Authentication
Affects Booking for Appointments and Events Calendar (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 2.7 Low : upgrade to 2.4.4 when convenient.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.4.4
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 1 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Booking for Appointments and Events Calendar (WordPress plugin) to 2.4.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Booking for Appointments and Events Calendar | Affected
| Fixed in
|
AI-suggested
Users should upgrade to version 2.4.4 or later once available, as the vulnerability affects versions prior to 2.4.4. Until then, restrict the assignment of the Amelia Manager role to trusted users only to limit potential exploitation.
Description
The Booking for Appointments and Events Calendar WordPress plugin before 2.4.4 does not restrict which fields can be written through its customer import, allowing a user with the Amelia Manager role to modify arbitrary columns of any stored user record by supplying them in the import request.