Skip to main content
VulnerabilityPublished Updated

CVE-2026-14222: Easy Appointments (WordPress plugin) · Improper Access Control

Affects Easy Appointments (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 3.8 Low : upgrade to 3.12.28 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
3.8Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.12.28
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Easy Appointments (WordPress plugin) to 3.12.28.

Affected software

ProductAffectedFixed in
Easy AppointmentsAffected
  • <3.12.28
Fixed in
  • 3.12.28

AI-suggested

Until then, restrict contributor-level access to trusted users only to minimize risk.

Description

The Easy Appointments WordPress plugin before 3.12.28 does not perform any capability or nonce check in one of its connection-deletion actions, allowing users with contributor-level access to delete the booking configuration and disable the booking system.

References

Community reviews

Loading reviews…