Skip to main content
VulnerabilityPublished Updated

CVE-2026-14234: WOLF (WordPress plugin) · Cross-Site Scripting (XSS)

Affects WOLF (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 1.1.0 soon.

Data as of 27 Oct 2026, 17:11 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.1.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade WOLF (WordPress plugin) to 1.1.0.

Affected software

ProductAffectedFixed in
WOLFAffected
  • <1.1.0
Fixed in
  • 1.1.0

AI-suggested

If you cannot patch yet, administrators should exercise caution when interacting with untrusted content or links that could trigger AJAX requests in the WOLF plugin. Monitoring for updates from the plugin vendor is recommended.

Description

The WOLF WordPress plugin before 1.1.0 does not perform a nonce or capability check on one of its AJAX actions, allowing an unauthenticated attacker to trick a logged-in administrator into writing arbitrary content, including a malicious script, into a post via a cross-site request, resulting in stored Cross-Site Scripting.

References

Community reviews

Loading reviews…