CVE-2026-14306: Tutor LMS (WordPress plugin) · Insecure Direct Object Reference
Affects Tutor LMS (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.9.14 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.9.14
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Tutor LMS (WordPress plugin) to 3.9.14.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Tutor LMS | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting subscriber-level access or implementing additional access controls to prevent unauthorized content viewing.
Description
Tutor LMS WordPress plugin versions before 3.9.14 have an authorization bypass vulnerability. Authenticated users with subscriber-level access or higher who are enrolled in at least one course can access paid lesson, quiz, and assignment content from other courses they are not enrolled in. This occurs due to improper verification of enrollment when restricting access to protected course content.