CVE-2026-14331: Subscribe2 (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Subscribe2 (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.1 Medium : upgrade to 10.46 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 10.46
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Subscribe2 (WordPress plugin) to 10.46.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Subscribe2 | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should exercise caution with untrusted input and consider temporary mitigations such as disabling the vulnerable form or applying web application firewall rules to block suspicious input patterns.
Description
Subscribe2 WordPress plugin versions before 10.46 contain a reflected Cross-Site Scripting (XSS) vulnerability. This occurs because the plugin does not properly escape user-supplied input before reflecting it in a public subscription form. An unauthenticated visitor who interacts with a crafted link can trigger script execution in their browser. The vulnerability has a CVSS score of 6.1, indicating medium severity.