CVE-2026-14554: Check & Log Email (WordPress plugin) · SQL Injection
Affects Check & Log Email (WordPress plugin)Source CVE Database V5
Not known to be exploited · public detection template (Nuclei) · CVSS 6.5 Medium : upgrade to 2.0.15 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.15
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: evidence found.
nuclei template: WordPress Check & Log Email < 2.0.15 - SQL Injection
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Check & Log Email (WordPress plugin) to 2.0.15.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Check & Log Email | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict administrator access to trusted users only and monitor for suspicious activity related to SQL queries in the plugin. Avoid using affected versions of the plugin in sensitive environments if possible.
Description
CVE-2026-14554 is a SQL injection vulnerability in the Check & Log Email WordPress plugin versions before 2.0.15. It arises because the plugin does not properly sanitize and escape parameters used in SQL queries. This flaw allows users with administrator privileges to perform SQL injection attacks, potentially leading to unauthorized data access or modification. The vulnerability has a medium severity rating with a CVSS score of 6.5.