CVE-2026-5306: Check & Log Email (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Check & Log Email (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 2.0.13 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.13
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 28 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Check & Log Email (WordPress plugin) to 2.0.13.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Check & Log Email | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling the email encoder setting if feasible or apply other temporary mitigations recommended by the vendor.
Description
CVE-2026-5306 is a stored cross-site scripting (XSS) vulnerability in the Check & Log Email WordPress plugin versions before 2.0.13. The issue arises from improper handling of email replacement when the email encoder setting is enabled, allowing unauthenticated users to inject malicious scripts. This vulnerability has a medium severity score of 5.4 and could lead to limited confidentiality and integrity impacts without affecting availability. There are no known exploits in the wild at this time.