CVE-2026-14819: Event Tickets and Registration (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Event Tickets and Registration (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.5 Low : upgrade to 5.28.4 when convenient.
Data as of 28 Oct 2026, 05:11 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.28.4
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 28 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Event Tickets and Registration (WordPress plugin) to 5.28.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Event Tickets and Registration | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict Editor and higher roles to trusted users only and consider monitoring or limiting input fields that accept event titles. Avoid clicking suspicious links or interacting with untrusted content in the ticket history log.
Description
The Event Tickets and Registration WordPress plugin before 5.28.4 does not properly escape event titles before outputting them in a ticket history log, allowing users with the Editor role and above to perform Stored Cross-Site Scripting attacks that execute against higher-privileged users on multisite installations.