CVE-2026-14822: Event Tickets and Registration (WordPress plugin) · Improper Access Control
Affects Event Tickets and Registration (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.29.0.1 when convenient.
Data as of 1 Nov 2026, 08:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.29.0.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 1 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade Event Tickets and Registration (WordPress plugin) to 5.29.0.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Event Tickets and Registration | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the REST endpoints if possible or monitor for suspicious activity related to order status changes.
Description
The Event Tickets and Registration WordPress plugin before 5.29.0.1 does not perform any authorization check on one of its order-management REST endpoints, allowing unauthenticated users to change the status of existing orders.