CVE-2026-14830: FlxWoo (WordPress plugin) · Improper Authentication
Affects FlxWoo (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 3.1.1 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.1.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade FlxWoo (WordPress plugin) to 3.1.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| FlxWoo | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling the FlxWoo plugin or implementing additional manual verification steps for order payments to prevent fraudulent order completion.
Description
The FlxWoo WordPress plugin versions before 3.1.1 contain an improper authentication vulnerability where the plugin does not verify payment processor confirmation before marking orders as paid. This flaw allows unauthenticated attackers to complete WooCommerce orders without making a payment. The vulnerability is identified as CWE-287 and has a high severity score of 7.5.