Skip to main content
VulnerabilityPublished Updated

CVE-2026-14840: YOP Poll (WordPress plugin) · Authentication Bypass by Spoofing

Affects YOP Poll (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 7.0.6 when convenient.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.0.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    Public exploit code: GitHub proofs of concept

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade YOP Poll (WordPress plugin) to 7.0.6.

Affected software

ProductAffectedFixed in
YOP PollAffected
  • >=7.0.0 <7.0.6
Fixed in
  • 7.0.6

AI-suggested

If you cannot patch yet, administrators should consider disabling the plugin or restricting access to polling features to trusted users to mitigate abuse.

Description

The YOP Poll WordPress plugin before 7.0.6 does not validate the connection's origin IP address and instead trusts client-controlled forwarding headers when enforcing its per-IP vote restriction, allowing unauthenticated attackers to bypass the vote limit and cast unlimited votes on a public poll.

References

Community reviews

Loading reviews…