CVE-2026-14848: Paid Membership Subscriptions (WordPress plugin) · Improper Access Control
Affects Paid Membership Subscriptions (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 3.0.8 when convenient.
Data as of 2 Nov 2026, 22:58 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.0.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 4 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Paid Membership Subscriptions (WordPress plugin) to 3.0.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Paid Membership Subscriptions | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict Subscriber-level user permissions where possible and monitor for suspicious subscription modifications.
Description
A vulnerability in the Paid Membership Subscriptions WordPress plugin before version 3.0.8 allows authenticated users with Subscriber-level access or higher to modify another member's subscription without proper verification. This improper access control issue enables overwriting the subscription's plan, status, and expiration details.