CVE-2026-90922: Paid Membership Subscriptions (WordPress plugin) · Improper Access Control
Affects Paid Membership Subscriptions (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.0.9 when convenient.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.0.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 17 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade Paid Membership Subscriptions (WordPress plugin) to 3.0.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Paid Membership Subscriptions | Affected
| Fixed in
|
AI-suggested
Upgrade the Paid Membership Subscriptions plugin to version 3.0.9 or later, where this vulnerability is fixed. No other mitigation is indicated as the fix is available in the updated version.
Description
The Paid Membership Subscriptions WordPress plugin before 3.0.9 does not verify that the amount and currency reported by the payment provider match the pending payment before completing it, allowing unauthenticated users to obtain a paid membership by paying an arbitrary lower amount.