Skip to main content
VulnerabilityPublished

CVE-2026-14862: Support Genix (WordPress plugin) · Missing Authorization

Affects Support Genix (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 3.7 Low : upgrade to 1.4.48 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
3.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.4.48
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Support Genix (WordPress plugin) to 1.4.48.

Affected software

ProductAffectedFixed in
Support GenixAffected
  • <1.4.48
Fixed in
  • 1.4.48

AI-suggested

If you cannot patch yet, restrict access to attachment file storage locations and monitor for unauthorized access attempts if possible.

Description

Support Genix WordPress plugin versions before 1.4.48 have a missing authorization vulnerability that allows unauthenticated users to download private support ticket attachments if they know the stored attachment file name. This vulnerability does not require user interaction and has a low severity score.

References

Community reviews

Loading reviews…