Skip to main content
VulnerabilityPublished

CVE-2026-14872: Database for Contact Form 7, WPforms, Elementor forms (WordPress plugin) · SQL Injection

Affects Database for Contact Form 7, WPforms, Elementor forms (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.8 Medium : upgrade to 1.5.5 when convenient.

Data as of 2 Nov 2026, 22:58 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.5.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade Database for Contact Form 7, WPforms, Elementor forms (WordPress plugin) to 1.5.5.

Affected software

ProductAffectedFixed in
Database for Contact Form 7, WPforms, Elementor formsAffected
  • <1.5.5
Fixed in
  • 1.5.5

AI-suggested

If you cannot patch yet, restrict delegation of the affected capability to trusted users only.

Description

A SQL Injection vulnerability exists in the Database for Contact Form 7, WPforms, Elementor forms WordPress plugin before version 1.5.5. This flaw arises because the plugin does not properly sanitize and escape a parameter before using it in a SQL statement. Exploitation requires a user with a specific capability, which by default is limited to administrators but can be delegated to lower privileged roles. The vulnerability has a CVSS score of 6.8, indicating a medium severity level.

References

Community reviews

Loading reviews…